Grafikprobleme MSI Radeon RX 5700 xt - Mindfactory Forum

Ankündigung

Einklappen
Keine Ankündigung bisher.

Grafikprobleme MSI Radeon RX 5700 xt

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Grafikprobleme MSI Radeon RX 5700 xt

    Guten Abend,liebe Community.

    Ich wollte mich noch einmal an euch wenden,bevor ich weitere Schritte einleite.

    Leider habe ich Grafikprobleme in Spielen wie Green Hell(GH) oder Bless Unleashed(BU). Andersrum in einem alten Spiel ,GTA Vice City, komischerweise nicht. ( Habe leider nicht mehr Spiele, um das weiter zu testen)

    Ich muss dazu sagen, dass diese Fehler mir schon vor knapp nen Jahr bei GH aufgefallen sind. Leider habe ich damals nicht reagiert und habe es auf das Spiel geschoben, da es mir auch bei anderen Spielen nicht mehr aufgefallen ist.

    Die GPU ist jetzt knapp n Jahr alt.

    Ich habe bereits einiges probiert wie:
    Aktuellen Treiber laden
    Ältere Treiber benutzen
    Ingame Einstellungen testen
    Versch.Treibereinstellungen testen
    Temperatur überprüfen
    Treiber über Geräte Manager direkt installieren
    Windows aktualisieren.

    Leider werden die Probleme dadurch nicht besser, manchmal sogar schlechter.
    Ich wollte die GPU nun einschicken, um sie überprüfen zu lassen.
    Eventuell habe ich auch die Möglichkeit, eine andere GPU zu testen, um Fehler in anderer Hardware auszuschließen.
    Die GPU in einem anderen System zu testen ist nicht möglich.

    Hier ist noch ein Link zum Video, wo der Fehler deutlich zu sehen ist.
    Bless Unleashed Grafikfehler - YouTube

    LG

  • #2
    Hallo und willkommen im Forum,

    diese schwarzen Streifen die Flackern deuten überwiegend auf ein schleichenden Defekt hin.

    Das kann auf eine Überhitzung hin deuten oder auch ein Defekt des Chips selbst.

    In den meisten Fälle schafft man Abhilfe, indem man den Speichertakt senkt(so um die 20-50 mhz runtertakten).

    Vsync einschalten.

    Trotz allem dem ist es nur eine Notlösung, sofern es mit den Tips funktioniert. Denn es könnte bei einem etwaigen Defekt auch schlimmer kommen.

    Kommentar


    • #3
      Danke für deine Antwort Kaito.
      Der Hotspot bei der GPU liegt bei mir bei ca 90-93°, Betriebstemperatur bei Spielen zw 70-80°.
      Die Taktrate liegt bei ca 2040 (vom Händler eingestellt)

      Das Problem wird tatsächlich stärker, wenn ich ingame die Grafik auf maximum setze. Dann kommen bei "BU" grüne und pinke Punkte dazu, die über den Bildschirm flackern.

      Aber ich denke, ich kann ausschließen, dass das Problem an einer Überhitzung liegt, da die Fehler direkt kommen, sobald ich die Spiele starte, bevor die GPU "warm läuft."
      Und wie gesagt...leider ist dieser Fehler nicht neu, nur nicht weiter hinterfragt :/

      Kommentar


      • #4
        Gerne.

        Die Temp bei Spielen ist ja im grünen Bereich.

        Dann gehe ich eher davon aus, das ein schleichender Defekt vorliegt. Wie gesagt, du kannst ja versuchen die Graka ein wenig zu untertakten und schaun wie es sich verhält.

        Kommentar


        • #5
          OK,dann Versuche ich das morgen Mal.
          Gibt es denn ein Maximum, wie weit ich runter takten kann?

          Kommentar


          • #6
            Am besten immer mit kleinen schritten anfangen, so mit 25Hz. Limit nicht unbedingt. Du merkst es wenn es instabil wird. Beim runtertakten kann man nix kaputt machen.
            Je niedriger desto weniger Leistung. Daher nicht all zuviel nach unten ^^

            50Hz sind ja verkraftbar.

            Kommentar


            • #7
              Ein Wärmeproblem kann man herausfiltern, in dem man eine Weile mit offenem Gehäuse testet.
              Wenn die Artefakte dann trotzdem auftauchen, liegt es daran nicht.
              Zitat von Bertrand Russel
              "Es ist ein Jammer, dass die Dummköpfe so selbstsicher sind und die Klugen so voller Zweifel."



              MfG
              madwursd


              Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

              Kommentar


              • #8
                Hallöchen

                Also ich habe die Taktrate vorhin bis 2009 runter getaktet.
                Ebenso habe ich eine Treiberversion älter installiert.

                Ergebnis: tatsächlich war die Performance und Stabilität in GH für ein paar Minuten besser, die Streifen waren gemindert.
                Leider tauchten sie nach ein paar Spielminuten wieder vermehrt auf.
                Temperaturen waren derweil bei ca 65° , Hotspot bei ca 87°, geöffnetes Gehäuse.

                Ich Versuche es jetzt Mal mit 1989 Taktrate

                Kommentar


                • #9
                  Also...
                  Die GPU läuft noch stabil.

                  Wenn ich GH starte, dann sind die Streifen viel weniger geworden,bis hin zu gar nicht mehr da.So weit so gut. Vsync ist an.
                  Bin ich eine Weile im Spiel, werden sie zwischendurch stärker, sobald ich die Kamera schwenke, verschwinden sie wieder.
                  Öffne ich das Inventar, sind die da, verstärkt, schließe ich es wieder, sind sie weg.
                  Teilweise sogar ganz weg für einen Moment.
                  Irgendwann Tauchen sie dann wieder auf, schwenke ich die Kamera erneut, sind sie wieder weg.

                  Leider kann ich BU nicht mehr testen, es war in einer Beta Phase. Die Fehler sind aber genau die gleichen gewesen.

                  Ach ja, was ich ganz vergessen habe zu sagen ist, dass ich bei GH regelmäßige Freezes hatte (Interaktionen gingen, Bild ist nur eingefroren) oder bei beiden Spielen Abstürze, allerdings kein blue oder blackscreen, einfach nur Spiel weg.
                  Die Freezes treten allerdings immer noch auf.

                  Und nun? :/

                  Kommentar


                  • #10
                    Zitat von Kyuubi Beitrag anzeigen
                    Und nun? :/
                    Ich würde dir empfehlen einfach mal ein anderes Spiel zu testen. Gerade Games im Beta-Stadium sind häufig voll mit Fehlern..., auch Bless scheint da ja keine Ausnahme zu sein. Nimm dir einfach irgendein kostenloses Online-Game das stabil läuft.
                    Wenn du da weiterhin dieselben Fehler hast, würde ich mal auf dem VRAM tippen. Wäre nicht die erste RX 5700 XT....
                    Gruß Mav
                    Spoiler

                    Kommentar


                    • #11
                      So, ich habe noch Mal 2 verschiedene online Spiele getestet, Ergebnis wie sonst auch...
                      Schwarze flackernde Streifen, wobei je nach Grafikeinstellungen sie weniger oder stärker werden. Bei beiden Spielen war die GPU nicht komplett ausgelastet.

                      Ich denke Mal, am VRAM kann man nix machen...
                      Also bleibt es wohl beim einschicken

                      Kommentar


                      • #12
                        Zitat von Maverick64 Beitrag anzeigen
                        Ich würde dir empfehlen einfach mal ein anderes Spiel zu testen. Gerade Games im Beta-Stadium sind häufig voll mit Fehlern..., auch Bless scheint da ja keine Ausnahme zu sein. Nimm dir einfach irgendein kostenloses Online-Game das stabil läuft.
                        Wenn du da weiterhin dieselben Fehler hast, würde ich mal auf dem VRAM tippen. Wäre nicht die erste RX 5700 XT....
                        yup, hab bei meiner msi 5700xt evoke oc die wärmeleitpads getauscht weil die von msi zu klein sind und die karte läuft heute noch einwandfrei...

                        Spoiler
                        Spoiler


                        PS: ich editiere viel, also kurz nachdem ich einen Beitrag geschrieben habe sollte man nochmal aktualisieren.

                        Kommentar


                        • #13
                          Zitat von Second_Strike Beitrag anzeigen
                          yup, hab bei meiner msi 5700xt evoke oc die wärmeleitpads getauscht weil die von msi zu klein sind und die karte läuft heute noch einwandfrei...

                          Spoiler
                          Danke dir für den Hinweis, leider wage ich mich an sowas ungern ran, besonders, wenn ich noch die Möglichkeit einer Reklamation habe :/
                          Habe auch gelesen, dass man GPUs in den Ofen packen kann zum "gesund backen"
                          Aber solche Spielchen würde ich erst nach den 2 Jahren machen ^^

                          Kommentar


                          • #14
                            So ich habe die GPU nun eingeschickt.
                            Habe auch noch Mal ne andere GPU probiert und da traten keinerlei Fehler auf.
                            Mal sehen ,ob der Fehler reproduziert werden kann.
                            Vielen Dank für eure Hilfe

                            Kommentar

                            Lädt...
                            X