Zufällige Bildausfälle. Ist meine Grafikkarte die Ursache? - Mindfactory Forum

Ankündigung

Einklappen
Keine Ankündigung bisher.

Zufällige Bildausfälle. Ist meine Grafikkarte die Ursache?

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Zufällige Bildausfälle. Ist meine Grafikkarte die Ursache?

    Hallo!


    Irgendwas an meinem PC ist defekt, aber nach einigen Tests bin eher mehr als weniger ratlos. Es scheint grafik-related, daher habe ich es hier eingestellt, aber ich bin mir nicht mal sicher, ob die Grafikkarte kaputt ist oder was wirklich los ist. Vielleicht könnt Ihr mir helfen?


    Eben hat der Monitor beim starten kein Signal bekommen, aber der PC war ganz eindeutig hochgefahren (entfernen des Wifi-Sticks erzeugte den USB-Unplug Sound). Das ging ein paar Mal so. Ich hab erstmal die Kabel überprüft, aber das hatte keinen Effekt. Ne Stunde später ging es wieder und seitdem startet der Rechern problemlos. Die meiste Zeit läuft der PC dann ganz normal. Bei einem Spiel, das ich relativ viel spiele (MTG Arena) kann ich aber mittlerweile kaum mehr ein Match beenden, ohne dass es den PC zerlegt. Das sieht dann so aus, dass das Bild für den Bruchteil einer Sekunde stockt und dann der Monitor schwarz wird. Das Spiel läuft allerdings weiter, Sound hört man auch etc. In manchen Fällen kommt kurze Zeit später wieder ein Bild, das ist dann allerdings grob fehlerhaft (falsche Farben und irgendwie auch verzerrt). Im normalen Betrieb tritt der Fehler jetzt manchmal auch auf, aber vermutlich seltener als bei Arena. Das letzte mal ist der Fehler in einem Augenblick aufgetreten, in dem ich wirklich gar nichts gemacht habe. Das mal davor allerdings genau in dem Augenblick als Arena den Screen nach dem Beenden eines Matches gewechselt hat.

    Ich glaube, dass der Fehler früher bei Arena auch schon mal aufgetreten ist, allerdings so selten und nicht reproduzierbar, dass ich mir nicht allzu viel dabei gedacht habe. Seit heute tritt der Fehler allerdings sehr regelmäßig auf (nach einigen Minuten).

    Ich habe den PC geöffnet und von innen entstaubt, aber der Zustand war eigentlich ziemlich in Ordnung und besser als ich gedacht hatte, dann Grafikkarte rausgenommen und wieder reingesteckt. Dxdiag sieht keine Fehler. Dann hab ich mal einen Furmark Stresstest laufen lassen. Die Temparatur geht dabei bis 80°C hoch und bleibt dann konstant, aber der PC hat überhaupt keine Probleme damit. Beim Arena spielen passiert der Absturz während CPU und GPU weniger als 50°C haben. Es hat also nichts damit zu tun, dass irgendwas überhitzt und abschaltet. Treiber habe ich aktualisiert. Mittels Google war ich leider nicht in der Lage vergleichbare Fehler und dementsprechend auch keine Lösungen zu finden

    Also die Grafik ist irgendwie involviert, aber wie kann ich mir einigermaßen sicher sein, dass es wirklich die Grafikkarte ist (Ersatz ist ja nicht ganz billig) und nicht zB das Motherboard irgendein Problem hat? Ich mein, die einfachste Erklärung scheint mir schon zu sein, dass irgendein Chip auf der Grafikkarte defekt ist, aber manchmal können ja auch Defekte auf dem Motherboard zu seltsamen Ausfallerscheinungen führen etc.


    Zur Einordnung, bei der Grafikkarte handelt es sich um eine GeForce GTX 760 (die ich hier vor ein paar Jahren gekauft habe).


    Vielen Dank schon mal für Eure Mühen (selbst wenn Ihr es nur bis hierhin gelesen habt und auch keine Idee habt)!

  • #2
    Hallo Odin!

    Display prüfen:
    Der erste und einfachste Schritt den Bildschirm als Problem auszuschließen, wäre es deinen PC an einen Fernseher oder ein anderes Display anzuschließen.
    Wäre nicht das erste mal, dass es an einem zu Grunde gehenden TFT-Netzteil liegt (insbesondere bei älteren Modellen mit CCFL Hintergrundbeleuchtung).
    Du sprichst von falschen Farben und Verzerrung wenn das Bild zurück kommt, was sich nicht nach TFT Fehler anhört, aber testen würde ich es trotzdem mal.

    RAM Position prüfen:
    Der zweite Schritt wäre es den RAM auf korrekte Montage zu überprüfen. Wenn du dich traust, nimm die Sticks raus, prüfe kurz auf Staub im Slot und setzte sie fest wieder ein.

    GPU prüfen:
    Welches Mainboard und CPU hast du? Wenn du eine CPU mit integriertem Grafikchip hast, können wir deine GPU ausbauen und deinen Bildschirm direkt am Mainboard anschließen, um herausfinden ob es an der Grafikkarte liegt.


    Netzteil prüfen:
    Das Netzteil würde ich als letztes prüfen, da du dich hier um ein neues/ausgeliehenes Gerät bemühen musst. Dazu einfach dein Netzteil im Gehäuse lassen, alle von diesem ausgehenden Kabel vom Mainboard und der Grafikkarte trennen
    und dann das neue Netzteil an alles anschließen.

    Kommentar


    • #3
      Vielen, vielen Dank erstmal!

      Ich habe jetzt nach einem Absturz einen anderen Monitor angeschlossen, das hat leider nichts geändert. In diesem Fall haben beide Monitore 'out of range' angezeigt.

      RAMs raus- und wieder rein ändert ebenfalls nichts. Wir sind im Moment in dem Zustand, dass ich den Rechner hochfahren kann und er danach ziemlich zuverlässig innerhalb einiger Sekunden abschmiert (also zumindest die Darstellung). Der Monitor sagt allerdings nicht jedes Mal 'out of range'.

      Relevante verbaute Teile:
      Grafikkarte: GeForce GTX 760 (wie oben erwähnt)
      Ram: 2x 4 GB DDR3-1600 DIMM RAM von Crucial Ballistix, +1 weiterer 8 GB von dem ich die Spezifikation gerade nicht parat habe
      CPU: Intel i5 4590 4x 3.3 GHz So. 1150
      Netzteil: PSU 450 Watt Corsair RM Series Modular 80+ Gold
      Motherboard: ASRock H97 Pro4 Intel H97 So. 1150 Dual Channel DDR3 ATX
      Monitor: LCD 24" BenQ GL Serie GL2460HM

      Macht es Sinn hier noch sehr lange nach einem anderen Fehler zu suchen oder sollte ich einfach davon ausgehen, dass es in 9 von 10 Fällen die Grafikkarte ist, eine neue kaufen und es im Worst Case als unfreiwilliges Upgrade betrachten, das nicht zwingend nötig gewesen wäre?

      Kommentar


      • #4
        Wenn im normal Betrieb Grafikprobleme enstehen, dann würde ich schon davon ausgehn, dass es an der Graka liegt. Hast du Testweise auch mit anderen Spielen das Problem?

        Kommentar


        • #5
          Also eben ist er einfach direkt nach dem einloggen mehrfach abgeschmiert. Da hatte ich nicht mehr viel Gelegenheit noch andere Spiele auszuprobieren

          Kommentar


          • #6
            Ich will nichts falsches sagen aber mir schleicht der Verdacht, das es an der Graka liegt.
            Das einzige was ich noch vorschlagen kann, wäre dir eine Graka von einem Kumpel auszuleihen. Treiber dabei mit DDU entfernen und neu aufsetzen und testen. Das wäre die beste Lösung um ein Graka-Problem auszuschliessen.
            Ansonsten bleibt dir keine andere Wahl und musst wohl oder übel eine neue besorgen.

            Kommentar


            • #7
              Grafikkarte ausbauen und den Bildschirm direkt am Mainboard anschließen. Deine CPU hat einen integrierten Grafikchip. So kannst du ganz sicher sein, dass es die Grafikkarte ist.

              Kommentar


              • #8
                Ich hab jetzt eine neue Grafikkarte gekauft. Scheint auch die Probleme soweit behoben zu haben. Hab noch nicht so viel Zeit mit dem System verbracht, dass ich endgültig sagen könnte, aber wenn man gestern als Referenz nimmt, dann müsste ich schon mindestens 10 Abstürze erlebt haben.

                Ich hab jetzt aber ein neues kleines Problem. Es ist jetzt so, dass ich unter Last Beep Sounds von meinem Motherboard bekomme und die Grafik stockt. Die Abfolge ist leider zu schnell als dass ich definitiv sagen könnte, um welche es sich handelt (es werden so 3-5 schnelle Beeps sein). Die nahe liegende Vermutung ist, dass mein Netzteil zu schwach ist, da es auf 450W ausgelegt ist und die Grafikkarte ein System mit mindestens 500W anrät. Andererseits mache ich aber nichts, was den Rechner an sein Limit bringen sollte. Auch weiß ich nicht, ob das Motherboard da überhaupt so drauf reagieren würde oder ob in dem Fall der Rechner zB einfach ausgehen würde.

                Und ja, mir ist bewusst, dass das ein wenig hausgemacht ist, aber ich konnte gester auf die Schnelle nur eine Radeon 580 bekommen. Mit einer 5500 zB wäre mir das vermutlich erspart geblieben.

                Edit: Gerade mal einen Grafikkarten Stresstest gemacht (Furmark). 100% Load, aber scheint kein Problem zu sein. Dabei ist aber möglicherweise nur die GPU unter Volllast und nicht die CPU?
                Zuletzt geändert von Odin_FK; 08.01.2020, 12:04.

                Kommentar


                • #9
                  Im Handbuch steht, dass man mit drei installierten RAM Sticks keinen Dual Channel nutzen kann. Ich schlage vor, dass wir den 8 GB Stick, so lange die Fehlersuche läuft, ausbauen. Die 2 x 4 GB dann in den zweiten und vierten Slot setzten.
                  An dieser Stelle würde ich noch die BIOS Batterie für fünf Minuten herausnehmen und nach dem Wiedereinsetzten den PC starten.
                  Um welches 580 Modell handelt es sich genau? Die Option den Monitor an das Mainboard (mit ausgebauter Grafikkarte) anzuschließen besteht übrigens immer noch. Wenn der neue Fehler dann weg sind, liegt es am Netzteil.

                  Kommentar


                  • #10
                    Du hast echt Ahnung

                    Ich bin glaube ich nicht komplett doof, aber mir hätte da der Ansatz gefehlt, um überhaupt auf die Idee zu kommen, dass es da eine Kombination gibt, in der man nicht drei RAM Sticks verwenden sollte, die aber nicht zwangsläufig ununterbrochen zu Fehlern führt.

                    Kommentar


                    • #11
                      Achso, die Grafikkarte ist eine Asus Radeon RX 580. Ich hab sie jetzt mal ausgebaut und der Fehler war weg. Läuft natürlich endsruckelig dann, aber das war ja zu erwarten. Nach der Beendigung wurde ich allerdings auch nochmal kurz angebeept (dumm-de-de-dumm in etwa, klingt, wie wenn man ein USB-Device rauszieht). Das hatte ich mit der Radeon auch schon, das scheint allerdings außer einem ganz kurzen Black Screen keinen Effekt zu haben.

                      Mit der Radeon hab ich mal versucht ein LoL Tutorial zu spielen und in beiden Fällen ist es direkt abgeschmiert als es vom Launcher auf das Spiel selbst wechselte. Dabei bekam ich zwei Fehlermeldungen:

                      'A critlol crash fehler.jpg

                      Edit: Den dritten RAM-Stick hatte ich vorher schon rausgenommen, aber das hat nicht geholfen.

                      Kommentar


                      • #12
                        Ich hab dann den dritten Stick wieder eingesteckt. Funktioniert immer noch.

                        Dann hat mich ein Kumpel auf die Idee gebracht, ein Cleanup Tool für Grafikkartentreiber zu verwenden. Radeon wieder eingebaut. Scheint zu funktionieren. Ich will den Tag nicht vor dem Abend loben, da die Fehler so unvorhersehbar auftreten, aber für den ersten Augenblick ist meine Hoffnung, dass es ein Konflikt zwischen neuen und nicht sauber deinstallierten Alt-Treibern war.

                        Kommentar


                        • #13
                          So, nach zwei Tagen und >10h würde ich sagen, es scheint alles wieder im Lot zu sein.

                          Vielen Dank Euch nochmal!!

                          Kommentar

                          Lädt...
                          X