Pure Power 11 Netzteil in BE QUITE SILENT BASE 600 einbauen - Mindfactory Forum

Ankündigung

Einklappen
Keine Ankündigung bisher.

Pure Power 11 Netzteil in BE QUITE SILENT BASE 600 einbauen

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Coaster
    antwortet
    Genaul. Ich würde sagen du musst dich damit abfinden, dass du beim Einbau entweder etwas falsch gemacht hast ODER/UND zu unvorsichtig warst.. Darüber kannst du dich zurecht ärgern, benutzen kannst du das NT ja trotzdem ohne Probleme, wäre dann aber natürlich einfacher wenn du dieses NT nie reklamieren musst

    Einen Kommentar schreiben:


  • Black & White
    antwortet
    Mich interessiert, ob sowas schonmal jemandem passiert ist.

    Ist das ein Einbaufehler oder ein Materialfehler am Tower?
    das will er wissen. und einen materialfehler schließe ich mal aus...ergo auch keinerlei anspruch auf irgendeine reklamation

    Einen Kommentar schreiben:


  • Wissensdurstiger
    antwortet
    moin!
    du, so etwas kann durchaus passieren. ob weil man etwas unvorsichtig ist, oder es ist irgendwas im weg, worauf man nicht geachtet hat, oder die Verarbeitung des Gehäuses ist nicht sauber und man muss etwas gewalt anwenden, um ein teil in die vorgesehene Position zu bringen. jetzt sind die macken halt drin. die Funktion ist ja nicht weiter engeschrenkt. Ich habe sicherlich auch das eine oder andere mal eine macke in ein teil integriert. ich würde sagen, einbauen, zu machen, vergessen.

    die macken sehen aber schon so aus, als hätte man das nt durchaus öfter hin und her bewegt und ganz ohne gewalt kann es nicht vonstatten gegangen sein. also hätte man es durchaus vermeiden können, oder zumindest deutlich mindern.

    worum geht's dir denn da genau? willst du deswegen etwas reklamieren?

    Einen Kommentar schreiben:


  • BigWhoop
    antwortet
    Damit wirst du zumindest in den Konflikt gekommen sein. Warum und wie auch immer.

    Einen Kommentar schreiben:


  • MiBxItchy
    antwortet
    Zitat von Black & White Beitrag anzeigen
    nunja die endposition steht fest und die ausgangssituation ist auch klar (nix verkratzt). ergo liegt/lag dein problem genau dazwischen und da das niemand gesehen hat oder beurteilen kann, was du da genau wie versucht hast, bleibt die schlussfolgerung ebenfalls klar: beim einbau wurde was falsch gemacht, simple as that
    Den einzigen Anhaltspunkt den ich hätte, ist, dass der Tower seitlich lag als ich das Netzteil einsetzte und nicht stand.
    Da sonst keiner Probleme mit dem Leitblech hatte kann es doch nur daran liegen.

    Einen Kommentar schreiben:


  • Black & White
    antwortet
    nunja die endposition steht fest und die ausgangssituation ist auch klar (nix verkratzt). ergo liegt/lag dein problem genau dazwischen und da das niemand gesehen hat oder beurteilen kann, was du da genau wie versucht hast, bleibt die schlussfolgerung ebenfalls klar: beim einbau wurde was falsch gemacht, simple as that

    Einen Kommentar schreiben:


  • MiBxItchy
    antwortet
    Ja, das wüßte ich auch gerne. Ich habe es genauso gemacht wie beschrieben. Beim ranschieben unters caseblech ist der Lack sofort zerkrazt.
    Alles falsch gemacht, soso aber nur was ? Wenn das Leitblech an den Enden "massiv" nach Unten verbogen wäre würde es noch schlimmer aussehen.
    Ich habe doch das Bild vom eingebauten Netzteil oben gepostet. Da ist doch die Endposition zu sehen? Was kann man denn da falsch machen?
    Zuletzt geändert von Black & White; 20.06.2016, 17:23. Grund: Quote entfernt. Es ist nicht nötig, direkt davorliegende Posts komplett zu zitieren/quoten.

    Einen Kommentar schreiben:


  • Black & White
    antwortet
    wie man sowas hinbekommt, ist mir echt schleierhaft...

    ganz unten letztes bild: be quiet! Silent Base 600 Window Gehause im Test - Seite 2 | Review | Technic3D

    netzteil reinlegen, nach hinten ans caseblech schieben, von außen verschrauben und fertig. keine ahnung was du gemacht hast, aber auf jeden fall wohl alles falsch, was man da nur falsch machen kann...denn selbst wenn man das leitblech massiv an den enden verbiegen würde, würde das ergebnis wohl kaum so aussehen, bei der bewegung die man normalerweise zum einbau machen muss. das sieht nach extremen hin- und her aus, wie man es in keinster weise benötigt...

    Einen Kommentar schreiben:


  • MiBxItchy
    antwortet
    Hi Ralf.

    an den beiden Außenkanten ist das Netzteil zerkratzt.
    Bilder hochladen kostenlos | img4web.com

    Einen Kommentar schreiben:


  • Ralf1963
    antwortet
    Verstehe ich nicht?! Bei den SB wird nixx irgendwo reingeschoben, das NT wird innen reingelegt, gegen die Gummipuffer gedrückt, festgeschraubt und feddisch. Da ist auch nichts, was das NT so derart zerkratzen kann. Das passiert nur, wenn man das NT durch die Öffnung in den Gehäuse-Innenraum schiebt. So etwas wie eine Netzteilblende wie bei den Lian Li gibts hier nicht.

    Einen Kommentar schreiben:


  • MiBxItchy
    antwortet
    Wie Du es auf den Bildern , habe ich das Netzteil von der Seite reingesteckt. Ich habe es sehr vorsichtig reingeschoben. Ich verstehe nicht wo da der Fehler sein kann?

    Einen Kommentar schreiben:


  • Maverick64
    antwortet
    Da muss nix weg gebogen werden, wenn man das NT vorsichtig ins Case rein schiebt, dann gibte da auch keine Kratzer...
    Zumindest hatte ich da noch keine. Weder an einem SB600 noch an anderen Cases...

    Einen Kommentar schreiben:


  • MiBxItchy
    antwortet
    Stimmt. Danke.

    was war ungeschickt? Muß das Blech weggebogen werden? Wo steht das in der Anleitung?

    Einen Kommentar schreiben:


  • Maverick64
    antwortet
    Also ich sehe da kein Pure Power. Ich sehe auf beiden Bildern ein Dark Power Pro 11 550W...

    Und ich würde mal sagen Einbaufehler, bzw. ungeschickter Verbau...

    Einen Kommentar schreiben:


  • Pure Power 11 Netzteil in BE QUITE SILENT BASE 600 einbauen

    Hallo zusammen.

    Ich habe das Netzteil in den vorgesehenen Platz geschoben und danach Sie das Netzteil so aus.
    https://img1.picload.org/image/rgpdrdlg/netzteil.jpg

    So ist es eingebaut.
    https://picload.org/image/rgpdrdld/tower.jpg

    Ich habe schon etliche günstigere Tower gehabt wo es überhaupt keine Probleme gab.

    Mich interessiert, ob sowas schonmal jemandem passiert ist.

    Ist das ein Einbaufehler oder ein Materialfehler am Tower?
    Zuletzt geändert von MiBxItchy; 20.06.2016, 14:49.
Lädt...
X