16GB HyperX FURY uns Asusu Z170 Gaming Problem - Mindfactory Forum

Ankündigung

Einklappen
Keine Ankündigung bisher.

16GB HyperX FURY uns Asusu Z170 Gaming Problem

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • 16GB HyperX FURY uns Asusu Z170 Gaming Problem

    Hallo zusammen, ich habe folgendes Problem:

    -Habe mir dieses folgende Sachen gekauft. 16GB HyperX FURY schwarz DDR4-2666 DIMM CL15 Dual Kit
    Asus Z170 Pro Gaming Intel Z170 So.1151 Dual Channel

    Wenn ich einen Riegel in A2 und B2 Stecke, Bootet der Rechner nicht und startet immer wieder neu.
    Wenn ich die Riegel in B1 und B2 Stecke läuft der Rechner, aber die RAM werden mir nur als Single in CPU-Z angezeigt. 16GB werden erkannt

    Wenn es im Dual laufen soll, dann muss doch ein Riegel in A2 und B2 Stecken oder?
    Muss ich im Bios noch etwas umstellen. da ich an A1 aufgrund des Dark Rock 3 Pro nicht ran komme?


  • #2
    Wenn es im Dual laufen soll, dann muss doch ein Riegel in A2 und B2 Stecken oder?
    korrekt. da sollte man erstmal die settings des ram checken, ob die korrekt sind. weiterhin, ob es ein spezieller slot ist, der nicht funktioniert, oder die wahrscheinlichste variante: das ein speicherkanal nicht funktioniert, dann sollte man peinlichst genau den sockel auf beschädigungen prüfen. evtl hat man bei der montage pins verbogen...
    Sent from my fingers using my brain, both arms and my keyboard

    Kommentar


    • #3
      Also beide A-Steckplätze funktionieren nicht.

      Beide B- Stecklplätze funktionieren.

      Beschädigungen kann ich keine feststellen. Im Bios finde ich auch nichts.

      Was mir noch aufgefallen ist, im Bios steht eine Memory Frequenz von 2133MHz aber die HyperX haben doch 2666MHz
      Zuletzt geändert von Floda; 31.12.2015, 19:36.

      Kommentar


      • #4
        2133 ist intels maximale frequenz, alles darüber ist oc und macht eh keinen sinn, da es keinerlei praktischen nutzen bringt

        Beschädigungen kann ich keine feststellen.
        eine minimale pinfehlstellung reicht dafür schon...
        Sent from my fingers using my brain, both arms and my keyboard

        Kommentar


        • #5
          Ah ok, danke!

          Hmm, aber es ist doch koisch, das A1 + A2 garnicht funktionieren und bei B beide funktionieren. Könnte es nicht ehr ein defekt am Board sein?
          Wenn beide Riegel auf B erkannt werden, können die Riegel ja nicht defekt sein, oder?

          Kommentar


          • #6
            es kann das board defekt sein, wahrscheinlicher ist aber imho ein kontaktproblem
            Sent from my fingers using my brain, both arms and my keyboard

            Kommentar


            • #7
              Aber wie soll ich dies prüfen. Bleibt mir ja nur noch das Board ein zu schicken.

              Die Rote DRAM-LED auf dem Board bleibt auch an.
              Komme nicht in Bios, der Bildschirm bleibt einfach aus, soblad ein Riegel in A! oder A2 steckt.
              Zuletzt geändert von Floda; 31.12.2015, 20:54.

              Kommentar


              • #8
                die memok funktion wirst du ja sicher bereits versucht haben!?
                Sent from my fingers using my brain, both arms and my keyboard

                Kommentar


                • #9
                  Frohes neues Jahr euch allen!!!

                  Habe das Board gestern nochmal komplett ausgebaut und die Kontakte Kontrolliert, einer war dann minimal schief.
                  Danach funktioniert dann DIMM A2 und DIMM B2, somit werden jetzt auch in CPU-Z 16GB Dual angezeigt.

                  Danke für deine Hilfe Black&White

                  Wenn ich Prime95 laufenlasse und in CPU-Z schaue, dann wird unter Memory 1333MHz angezeigt. ist das richtig bei 2666MHz Ram?

                  Kommentar


                  • #10
                    jau das passt. dazu kannst du dir ja mal DDR (Speicher) bei Wikipedia anschauen.
                    2.00000000 + 2.000000000 = 3.999998456

                    Kommentar


                    • #11
                      Habe leider immer noch Probleme mit meinem Rechner.
                      Also sobald ein RAM Riegel in A2 steckt, feiert der PC beim Hochfahren manchmal ein oder Stürzt beim spielen ab. Habe beide Riegel einzeln ausprobiert. Auf A2 mit beiden Riegeln Probleme. Sobald nur 1 Riegel in B2 steckt, habe ich keine Probleme.
                      Also können die RAM Riegel ja nicht defekt sein.

                      Dann habe ich in der Beschreibung noch gesehen, das die RAM Riegel von Asus nicht für das Board freigegeben sind. Kann es evtl. daran liegen?

                      Oder liegt wirklich ein Defekt am Board vor.

                      Kommentar


                      • #12
                        Kann es evtl. daran liegen?
                        da man nicht immer alles in jeder kombi testen kann, ist es nur logisch, dass auch nicht alle dimms bei jedem board in der liste stehen können. ergo: wohl eher nein, denn wenn dem so wäre, würden die auch generell probleme machen und nicht nur in einem slot...

                        wie schon weiter oben gesagt, kann das durchaus ein problem der cpu im sockel selbst sein, genauso gut kann der slot ein problem haben
                        Sent from my fingers using my brain, both arms and my keyboard

                        Kommentar


                        • #13
                          moin!
                          kann es sein, dass du dir den cpu-Sockel noch gar nicht angeguckt hast? so wie es sich oben ließt, hast du nur die ram-Sockel unter die lupe genommen.
                          CPU: i7-2600K@3,4GHz + EKL Brocken; GPU: EVGA gtx1070 FTW; MB: Gigabyte GA-P67A-UD5-B3 P67; RAM: 4x4GB G.Skill Ripjaws DDR3-1600; NT: Seasonic Focus Plus 550W Gold 80; CASE: Fractal Design Define XL R2; SSD: 128GB Samsung 830, 250GB Samsung 840 Basic Series; HDD: 1000GB Samsung Spinpoint F3, 3000GB Seagate Surveillance HDD; Monitor: 27" Dell S2716DG

                          Kommentar


                          • #14
                            Morgen,
                            habe nur den Ram-Sockel geschaut. Werde heute Abend mal den CPU-Sockel kontrollieren.

                            Morgen,
                            habe nur den Ram-Sockel geschaut. Werde heute Abend mal den CPU-Sockel kontrollieren.

                            Kommentar


                            • #15
                              Bei mir sind ähnliche Probleme mit demselben Board und den 2666MHz RAM von HyperX Fury.
                              Ich habe einen Matterhorn Rev C. auf der CPU sitzen und kann somit durch den Lüfter sowieso nur auf A2/B2 gehen. Wenn ich beide RAM Riegel (2x8GB) einsetzen möchte, dann kommt die rote LED für den DRAM und kein Bild. Bei einem RAM Riegel auf A2 funktioniert es. Ich bin die ganze Zeit schon am ausprobieren, muss aber auch sagen, dass DDR4 sich schwerer einsetzen lässt als noch DDR3 und älter...

                              EDIT: Ich habe jetzt wohl den Übeltäter: Es läuft nur der eine Riegel. Wenn ich den anderen einzeln einsetze, dann passiert gar nix. Dann muss es wohl am RAM liegen
                              Zuletzt geändert von TGChickSaw; 25.02.2016, 10:37.

                              Kommentar

                              Lädt...
                              X