Bluescreen mit DDR2 2x2048MB Kit OCZ Platinum 1066MHz CL5 - Mindfactory Forum

Ankündigung

Einklappen
Keine Ankündigung bisher.

Bluescreen mit DDR2 2x2048MB Kit OCZ Platinum 1066MHz CL5

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • #16
    Muss den Tread nochmal aufgreifen.
    Nachdem ich mich auch vom Asus M3N-HT Deluxe getrennt habe, da auch dort ständig Bluescreens hatte, habe ich mir inzwischen ein ASUS Formular II gekauft.

    ASUS Formular II mit dem aktuellen BIOS 1802
    CPU: QuadCore AMD Phenom II X4 Black Edition 940, 3000 MHz (15 x 200)
    RAM: 4 x DDR2 2x2048MB Kit OCZ Platinum 1066MHz CL5
    Die Speicher sind manuell eingetragen 5-5-5-15 Spannung: 2,1 V.
    Der Prozessor ist nicht getaktet.

    Nachdem nun der Rechner doch immer wieder ab und zu Bluescreens bringt. hab ich gestern angefangen mit GoldMemory zu testen. Der 1. Riegel lief die ganze Nacht und hat 5 Fehler (siehe Bildschirmfoto). Die anderen Riegel werden heute geprüft.
    Werde sie wohl einschicken müssen?

    Kommentar


    • #17
      sobald ein fehler kommt kannst du den test schon aus machen.

      Anscheinend verrechnet sich da irgendwas. Wie ich sehe betreibst du bei dem AM2+ cpu den speicher mit 1066? stell den mal auf 800. Denn nur die Geschwindigkeit ist garantiert
      2.00000000 + 2.000000000 = 3.999998456

      Kommentar


      • #18
        Wenn beim heutigen Test mit dem zweiten Modul auf gleicher Bank mit 1066Mhz wieder Fehler auftreten und beide Module bei 800 Mhz fehlerfrei laufen, ist der Speicher wohl nicht defekt.
        Wenn das zweite Modul bei 1066 Mhz fehlerfrei durchläuft, wird der erste Riegel wohl defekt sein.
        --------------------------------------------
        Scythe Mugen Montage | Computer Montage | grigis-tower-Thread | Zweihundert Mindfactorianer! | Platz 1-Top Poster 4/16 | MF Help 01 | MF Help 02 | MF Help 03 | MF Help 04 |
        Wir bilden uns etwas auf Ihre Meinung ein. - Hardware, Notebooks & Software bei Mindfactory.de

        Kommentar


        • #19
          Der 2. Riegel hat noch viel mehr Fehler. Ich hab aber 1006 gekauft, um diese auch als 1066er zu betreiben.

          Ich teste aber nachher noch bei 800, und die restlichen 2 auch noch.

          Kommentar


          • #20
            Zitat von BigWhoop Beitrag anzeigen
            sobald ein fehler kommt kannst du den test schon aus machen.

            Anscheinend verrechnet sich da irgendwas. Wie ich sehe betreibst du bei dem AM2+ cpu den speicher mit 1066? stell den mal auf 800. Denn nur die Geschwindigkeit ist garantiert
            Wo wird das geschrieben, dass nur 800 garantiert werden. ich konnte nix beim Kauf auf der Mindfactory Seite entdecken.

            Kommentar


            • #21
              da hat MF nichts mit zu tun. Das liegt am Speichercontroller des CPUs und dem Board...das spiel ja alles zusammen und muss so nicht funktionieren.
              2.00000000 + 2.000000000 = 3.999998456

              Kommentar


              • #22
                Oder anders ausgedrückt: Dieser Speicher ist im 1066MHz Betrieb nicht JEDEC-konform, weshalb keine Garantie besteht, dass der Speicher im eigenen System auch tatsächlich mit 1066MHz stabil läuft. Einer der Gründe warum ich hier nur noch 800MHz Speicher bei DDR2 empfehle.

                Kommentar


                • #23
                  Es wird nicht funktionieren solange man nur an den Standart Timings rumprokelt.
                  "Wir müssen die Religion des anderen respektieren, aber nur in dem Sinn und dem Umfang, wie wir auch seine Theorie respektieren, wonach seine Frau hübsch und seine Kinder klug sind"

                  Zitat von Ralph1963
                  rubbel- und quietschtests an der Chroma
                  Zitat von Ralf1963
                  irgendwelche Nippel- und Schweiss Messungen

                  Kommentar


                  • #24
                    Das Problem liegt aber nicht nur am 1066er Speicher, sondern das auch keiner schreibt, das viele Boards mit 4 x 2GB nicht klar kommen, sondern nur mit 2 x 4GB.
                    Ansonsten sollte doch ein Board und Prozessor mit meiner Bestückung, wenn alle Komponenten ordentlich in ihren Toleranzen arbeiten, funktionieren.

                    Kommentar


                    • #25
                      das mit der vollbestückung geht. Der Phenom arbeitet sogar sehr gut mit vier Riegeln zusammen. Aber bitte keine 1066iger. Gerade bei vollbestückung wird es dann noch schwieriger sie damit stabil zum laufen zu bekommen.

                      Also 800mhz und gut ist. Die paar MB/s mehr merkst du sowieso nicht.
                      2.00000000 + 2.000000000 = 3.999998456

                      Kommentar


                      • #26
                        Zitat von BigWhoop Beitrag anzeigen
                        das mit der vollbestückung geht. Der Phenom arbeitet sogar sehr gut mit vier Riegeln zusammen. Aber bitte keine 1066iger. Gerade bei vollbestückung wird es dann noch schwieriger sie damit stabil zum laufen zu bekommen.

                        Also 800mhz und gut ist. Die paar MB/s mehr merkst du sowieso nicht.
                        bin gerade wieder m testen. Bisher zeigt der 3. Riegel noch keine Fehler, wo die anderen OCZ schon Fehler hatten. Jetzt werde ich erstmal durchtesten und dann alle nochmal mit 800 testen.
                        Soll ich da automatisch im BIOS einstellen?

                        Kommentar


                        • #27
                          du kannst es mit automatisch versuchen. sollte gehen.

                          Ich würde aber wenn sie alle mit 800 laufen versuchen die besten timings zu erreichen die ich kriegen kann
                          2.00000000 + 2.000000000 = 3.999998456

                          Kommentar


                          • #28
                            Habe gestern Abend weiter getestet. Von 4 Riegeln läuft einer fehlerfrei bei 1066 Mhz.
                            2 Stück konnte ich schon bei 800 testen. Sie liefen alle 2 ca. 4 Stunden fehlerfrei.
                            Trotzdem verstehe ich nicht, das 3 Stück bei 1066 nicht laufen und einer tadellos.

                            Kommentar


                            • #29
                              wie gesagt...zusammenspiel zwischen mehreren komponenten. Also alle rein bei 800 testen und freuen das alles einwandfrei läuft. Dann ggf. die Timings noch verbessern aber auch da ist kein muss.
                              2.00000000 + 2.000000000 = 3.999998456

                              Kommentar

                              Lädt...
                              X