Massive Framedops und Freezes bei Spielen - Mindfactory Forum

Ankündigung

Einklappen
Keine Ankündigung bisher.

Massive Framedops und Freezes bei Spielen

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Massive Framedops und Freezes bei Spielen

    Hallöchen,

    Zur Zeit spiele oder versuche ich New World zu spielen. Die ersten 80 Spielstunden ging alles gut. Gestern hat es damit angefangen, dass der Ton für einige Sekunden weg war oder es kurz gefreezt hat. Dann kam der erste Absturz mit Blue Screen Stillstandcode: MEMORY_MANAGEMENT. Seit dem lädt das Spiel meist Ewigkeiten, Texturen werden nicht mehr angezeigt und es freezt öfter. Wenn es dann doch mal läuft (nach dem Treiberupdate) habe ich extrem instabile Frameraten, die Graka ist ausgelastet der Prozessor bei meist ca 40% und die Frames schwanken stark. Bei einer Updatesuche für Windows heute ist der BlueScreen erneut gekommen. Bluescreen insgesamt 4-5 Mal in 2 Tagen immer im Spiel.

    Ein ähnliches Problem bestand auch schon Dez 2020 / Jan 2021 bei Warzone und 2019 bei WOW. Das hat dazu geführt, dass der Rechner komplett abgeschmiert ist (auch bei geringer Last). Das Problem konnte nicht gelöst werden, weshalb ich nach längerer Zeit, in der der Rechner nicht benutzt wurde, das alte unten aufgeführte Mainboard gegen das neue gewechselt habe. Die RAM Bänke haben nicht richtig funktioniert (der RAM wurde auf manchen Bänken nicht erkannt, bei anderen Rechnern lief der RAM problemlos), daher haben wir den Fehler hier vermutet. Seit dem Wechsel im März lief dann alles und ich konnte New World spielen.
    Als die Probleme wieder auftraten, haben wir sämtliche Treiber aktualisiert, Arbeitsspeicherdiagnose gemacht, Windows geupdatet und auf Viren überprüft. Auch in der CMD haben wir die Systemdateien gescant. Nun hoffe ich das ihr mir helfen könnt bevor der Rechner vielleicht wieder komplett abschmiert. Wenn ich nicht spiele sondern Surfe oder Videos schaue geht bislang alles gut.


    mein Setup: gekauft September 2019

    RAM: 16GB (2x 8192MB) HyperX FURY schwarz DDR4-2666 DIMM CL16-18-18-29 Dual Kit

    Festplatte1: 480GB Patriot Burst 2.5" (6.4cm) SATA 6Gb/s 3D-NAND TLC (PBU480GS25SSDR)

    Festplatte2: 2000GB WD Blue WD20EZRZ 5.400U/min 64MB 3.5" (8.9cm) SATA 6Gb/s (nachträglich März 2021)

    GraKa: 8GB Sapphire Radeon RX 570 Pulse Aktiv PCIe 3.0 x16 2xDisplayPort / 2xHDMI 2.0 (Retail)

    Netzteil: 500 Watt be quiet! System Power 9 Non-Modular 80+ Bronze

    Prozessor: AMD Ryzen 5 2600X 6x 3.60GHz So.AM4 BOX

    Mainboard: Asus ROG Strix B450-F Gaming Mainboard Sockel AM4 (ATX, AMD B450, DDR4 Speicher, USB 3.1, NVME M.2, Aura Sync) (gekauft März 2021)

    Gehäuse: Sharkoon VG7-W RGB mit Sichtfenster Midi Tower ohne Netzteil schwarz

    Betriebssystem: Windows 10

    Altes Mainboard: ASRock B450 Pro4 AMD B450 So.AM4 Dual Channel DDR4 ATX Retail (bis 03/2021)


    Danke schon Mal im Voraus!


  • #2
    Hallo und willkommen im Forum!

    Wie sieht es denn mit den Temperaturen aus? Wenn die Grafikkarte eine Auslastung von 100% hat, bedeutet dies auch, dass die Wärmeentwicklung dort entsprechend hoch sein wird. Und wenn Texturen nicht mehr richtig angezeigt werden, deutet dies in der Regel auf einen Fehler der Grafikkarte hin, speziell beim Speicher der GPU. Von daher wäre es schon mal interessant zu wissen, wie hoch die Temperaturen sind, wenn der Rechner mit einem Bluescreen aus dem Spiel aussteigt.

    Kommentar


    • #3
      Hallo und vielen Dank für die schnelle Antwort!

      Ich habe das Spiel heute gestartet und die Temperatur war immer um die 70°C. Das Spiel hat wieder ewig geladen und am Anfang nicht alle Texturen geladen. Es hat durchgehend gehangen. Der situative Ton war immer wieder weg, nicht aber der Hintergrundton des Spiels. Als ich währenddessen discord geöffnet habe, hats auch gehangen. Auch wenn der Ton im spiel weg war, hab ich die leute im disord gehört.
      Die auslastung schwankte zwischen 0 und 100%, egal ob ich was gemacht habe oder nicht. Schließlich crashte das Spiel wieder. Danach hat alles gehangen und auch der Taskmanager ging nicht mehr. Zwischendurch hab ich die Stimmen aus dem discord gehört.

      Als ich das Spiel beendet wurde blieb der vram zwischen 2700 und 2800.
      Cpu war nie sonderlich ausgelastet.
      Nach dem crash ging die Temperatur der graka wieder auf ca 40 Grad, Tendenz sinkend.

      Kommentar


      • #4
        Hi, ich werde mal ein paar Vorschläge posten:
        1. Machen andere Spiele momentan auch Probleme?
        2. XMP Profile eingestellt? Eventuell das mal im BIOS deaktivieren/aktivieren um RAM Einstellungen zu testen.
        3. Stecken die RAM Riegel in A2 und B2 (zweiter und vierter Slot) auf dem Board?
        4. Lass das Spiel mal mit nur einem Riegel laufen, wenn es weiterhin Probleme gibt, tausche den Riegel gegen den anderen aus.
        5. Hat vielleicht die SSD ein Problem? Machen Spiele die auf der HDD installiert sich auch Probleme? Eventuell mal das Spiel auf der HDD installieren
        Wenn das alles nichts bringt, dann müssten wir ans Hardware-Tauschen/Testen gehen. Mainboard hast du schon getauscht. Hast du alte Hardware rumliegen die wir temporär einsetzten könnten?

        Kommentar


        • #5
          Hallo und vielen Dank schon Mal!

          zu 1. ich habe kein anderes Spiel mehr seit dem gespielt bzw. intalliert.
          zu 2. Habe es im BIOS gesucht aber nicht gefunden. laut google gibts diese Option nur bis ddr3
          zu 3. ja wir haben die Riegel jetzt umgesteckt auf 1 und 3, ohne Veränderung
          zu 4. da die Riegel anscheinend nicht das Problem waren, und diese bei einem anderen PC problemlos funktioniert haben, haben wir das gelassen
          zu 5. nein, das spiel ist auf der HDD installiert, die ich erst seit 03/21 habe. die SSD habe ich sein Zusammenstellung des PCs.

          Beim rumprobieren ist uns aufgefallen, dass VRAM und GPU nur mit je 300mhz laufen. Nach Zurücksetzen in der Radeon Software (erfolglos) haben wir den Treiber neu installiert und dabei entstand ein neuer Fehler (der Zweitbildschirm sorgte für Abstürze, Bildschirmhintergrund beim Hauptbildschirm ist schwarz). Ergo haben wir den Zweitbildschirm abgesteckt. Seit einigen Tagen kann ich schon nichts mehr von "CHIP" herunterladen, spätestens seit der Neuinstallation des Treibers geht was Downloads angeht nix mehr ("keine verbindung zum "Chipserver möglich", die heruntergeladene Installationsdatei für den Grakatreiber ist wohl beschädigt -> "NSIS Error" beim Ausführen). Auch eine Windows Neuinstallation via Cloud war nicht möglich und sogar die lokale Neuinstallation von Windows 10 ist gescheitert. Bei der Vorbereitung gab es jedes mal einen Sprung von 62% auf 100% nur um dann beim Neustart die Meldung zu geben das keine Änderungen vorgenommen wurden, auch bei mehreren Versuchen.
          Fehlercodes bei den Bluescreens bei den Wiederherstellungsversuchen:
          1: IRQL NOT LESS OR EQUAL
          2: 0xc0000221 ("Die Prüfsumme des Vorspanns dieser Datei stimmt nicht mit der berechneten Prüfsumme überein")
          3: Stillstandcode PFN_LIST_CORRUPT

          Auch wenns langsam nervig für euch wird, vielen Dank nochmal. Ohne euch wäre der PC schon aus m Fenster geflogen..... Wird er aber bald...

          Kommentar


          • #6
            Ist NewWorld über Steam installiert? Da schon die Daten auf Fehler überprüft? Treten die Fehler auch bei Offline Spielen auf oder nur bei Spielen, bei denen man über einen Online-Server spielt?

            EDIT: Welche Antivirensoftware ist denn installiert? Ist die auf dem aktuellen Stand?

            Kommentar


            • #7
              BIOS öffnen und Einstellungen komplett zurücksetzten. Also Werkseinstellungen, speichern und neu starten. Dann mit Display Driver Uninstaller (DDU) den Grafiktreiber ein letztes Mal deinstallieren und neu installieren.
              Wenn das nicht hilft, dann sieht es für mich nach einem Grafikkartenproblem aus.

              Kommentar

              Lädt...
              X