Ankündigung

Einklappen
Keine Ankündigung bisher.

Gaming PC Wird Seit ca, 2 Wochen zu Heiß

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Gaming PC Wird Seit ca, 2 Wochen zu Heiß

    Meine Daten: Bestelldatun war 11/2020

    Corsair iCue 220T RGB Midi Tower ohne Netzteil schwarz
    MSI MPG B550 Gaming Edge WIFI AMD B550 Mainbord
    MSI MAG CoreLiquid 240R, 240mm Kühlung Prozessor
    AMD Ryzen 9 3900XT, 12x 3.80GHz, So.AM4, boxed ohne Kühler
    32GB (2x 16384MB) G.Skill RipJaws V schwarz DDR4-3200 DIMM CL16-18-18-38 Dual Kit
    500GB Samsung Nvme 860EVO Plus
    750 Watt LC-Power LC8750III Prophecy 3 Metatron Modular 80+ Bronze
    nVidea RTX Geforce 3090FE

    Guten Tag,

    Habe seit neusten das Problem das ich meine CPU Temperatur nicht mehr unter Kontrolle bekomme. Im Windows habe ich wenn ich nichts mache eine Temperatur von 58 Grad was ok ist zwar schon bisschen hoch mit der Wasserkühlung aber noch ok, sobald ich ein Spiel oder Programm starte schießt die Temperatur hoch auf 96 Grad was ich so noch nie hatte.

    Hab nur die Werte als ich den PC frisch zusammen gebaut habe da lag die Temperatur bei normalen Windows arbeiten bei 35-38 Grad und Ingame lag sie ca. bei 58-65 Grad. Vielleicht hat je jemand eine Idee woran es liegen kann habe schon die Internen Lüfter neu gesetzt für eine bessere Durchlüftung, aber dies hat 2 tage gehalten (Temperatur auf 69 Grad beim Spielen) aber danach direkt wieder hoch.
    Wärmeleitpaste habe ich noch nicht erneuert dies würde ich als nächstes im Angriff nehmen, aber da ich damals eine sehr Teure Paste genommen habe kann ich mir nicht vorstellen das es daran liegt da sie auch erst bisschen über ein halbes Jahr drauf ist.
    Hoffe auf ein paar antworten zum Testen.
    Gruß CyreR


  • #2
    Hallo und willkommen im Forum,

    aus meiner Sicht wird es wohl dein AIO sein. Wenn es vorher schon gut lief und jetzt nicht, tippe ich mal auf dein AIO. Hast du mal geschaut ob alle Kabeln noch richtig festsitzen? Laufen die Lüfter am Radiator? Kein knick an den Schläuchen bzw etwas was die Schläuche fest drückt?

    Versuche sonst alles nochmal auseinander zu bauen und mit frischer WLP Neu zu installieren.

    Kommentar


    • #3
      Zitat von Cyrer Beitrag anzeigen
      Wärmeleitpaste habe ich noch nicht erneuert dies würde ich als nächstes im Angriff nehmen, aber da ich damals eine sehr Teure Paste genommen habe kann ich mir nicht vorstellen das es daran liegt da sie auch erst bisschen über ein halbes Jahr drauf ist.
      Teuer ist nicht zwangsläufig auch besser.
      Ich hatte bei meiner DeepCool zuerst WLP von Thermal Grizzly (Kryonaut Extreme / 2gr. ca. 20€, gibts nicht bei MF) und kurz danach die MX-4 von Arctic Cooling (2gr. ca. 4€) aufgetragen.
      Ergebnis: Die MX-4 ist minimal besser, kostet aber per Gramm nur ein Fünftel der Grizzly Paste.

      Für mich klingt das irgendwie nach der Pumpe. Wie steuerst du die an? Wird die über das Board am AI-Pumpenanschluss direkt gesteuert oder über die MSI Software.
      Idle Temps bei einer WaKü sind absolute uninteressant, da sind die teils schlechter als unter Luft, weil halt die Fläche m2 bei Luftkühler i.d.R. immer höher ist als bei WaKü (außer es ist ne MoRa).
      Wichtig ist die Lasttemperatur, da zeigt WaKü was sie kann und dass würde ich mal ausgiebig -insbesondere das Pumpenverhalten (Upm). testen und dann hier posten.

      2te Frage: Wie ist die eingebaut? Front oder on top? Bei Front: Schläuche oben oder unten? Pumpe höchster Punkt bei der Konfig, klackert oder blubbert die Pumpe unregelmäßig?

      edit: Außerdem musst du auch immer die Umgebungstemperatur mit einberechnen. Vor ein paar Wochen war es noch kälter draussen, momentan ist es wärmer. Niemand weiß auch wie der Airflow in deinen Gehäuse ausschaut (wieviele Lüfter, wo und wie drehen die, welche pusten rein, welche raus - entsteht Unter- oder Überdruck) und auch das Kabelmanagement spielt eine nicht unwesentliche Rolle, sowie auch die Graka und dessen Kühlung.
      Zuletzt geändert von spieluhr; 18.07.2021, 15:23.

      Corsair 4000D white @ DeepCool Gammaxx L240 V2 (push/pull)

      Kommentar


      • #4
        Schau auch nach ob Turbotools oder andere OC Einstellungen den Sprung verursachen.
        --------------------------------------------
        Scythe Mugen Montage | Computer Montage | grigis-tower-Thread | Zweihundert Mindfactorianer! | Platz 1-Top Poster 4/16 | MF Help 01 | MF Help 02 | MF Help 03 | MF Help 04 |
        Wir bilden uns etwas auf Ihre Meinung ein. - Hardware, Notebooks & Software bei Mindfactory.de

        Kommentar


        • #5
          Hallo,
          schonmal vielen Dank für die ganzen Antworten hier mal ein paar Bilder aus dem Dragon Tool. https://bilderupload.org/bild/c1d541...indowsleerlauf Das erste Bild zeigt an, Rechner neu gestartet und im Leerlauf von Windows. Das Zweite Bild https://bilderupload.org/bild/66fa41340-warzone5min zeigt an als ich Call of Duty Warzone gestartet habe und ca. 5 min in einer Runde war.
          Hier https://bilderupload.org/bild/c90241432-img-1077 ein Bild von meinem Rechner wie die Lüfter angeordnet sind und wo die Wasserkühlung sitzt ( Wasserkühlung ist auf dem Mainboard angeschlossen auf dem Pump Anschluss)
          Die Wasserpumpe macht keine Geräusche und läuft soweit ich es hören kann sehr ruhig, die Kabel von Lüftern Pumpe und ähnliches sind mehrmals geprüft worden sogar einmal alles ausgebaut gereinigt und wieder eingesetzt worden (außer Wasserkühlung vom Prozessor zu trennen).
          *Edit* die GPU Temperatur liegt im Windows bei ca. 32 Grad und beim spielen geht sie nicht höher als 62 Grad.
          ich hoffe ich konnte ein paar fragen beantworten und hoffe das mir jemand helfen kann.

          Kommentar


          • #6
            92° bei knapp 45% CPU Auslastung nach nur ein paar Minuten anliegender Last ist schon sehr grenzseitig.

            Allerdings scheint der Ryzen 3900X aufgrund seiner drei internen Dies allgemein ein "Hitzkopf" mit Hotspotpotential zu sein, den man nicht so ohne weiteres gut kühlen kann.
            Vieleicht solltest du mal den Pumpenkühler von der CPU nehmen und schauen ob der richtig sitzt (Druckbild der WLP).
            Sollte das auch passen (gleichmäßiger Abdruck) und du nicht zu viel Paste aufgetragen haben, dann stimmt entweder mit den MSI Auslesetool was nicht (vieleicht mal CoreTemp und HWInfo parallel laufen lassen) oder die WaKü ist nicht in Ordnung.
            WaKü Position, Airflow in deinen Gehäuse (bis auf das NT - warum sitzt der Netzteillüfter oben?) und Kabelmanagement passt jedenfalls.

            Zu den HotSpots des u.a. 3900X hat Igor ein gutes Vid gepostet:



            edit: Ich habe mir jetzt mal ein paar Konfigs. 3900X mit dieser AiO angeschaut, um die 80° unter Last scheint wohl die Regel zu sein.
            Das du da höhere Temps bekommst, scheint wohl auch noch anderen Faktoren geschuldet (Umgebungstemperatur, Aufstellort des PC, nicht ganz so optimaler Airflow (Netzteillüfter nach oben), lange Graka die den unteren Frontlüfterairflow fast abkapselt, Kabelmanagement).
            Die WaKü scheint bei der CPU am Limit zu laufen. Ist halt keine CM SubZero (die gibt es aber eh nur für Intel Systeme).
            Zuletzt geändert von spieluhr; 19.07.2021, 06:01.

            Corsair 4000D white @ DeepCool Gammaxx L240 V2 (push/pull)

            Kommentar

            Lädt...
            X