Wildlands läuft mit nur 22FPS??? - Mindfactory Forum

Ankündigung

Einklappen
Keine Ankündigung bisher.

Wildlands läuft mit nur 22FPS???

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Wildlands läuft mit nur 22FPS???

    Hey Community

    Ich habe folgendes Problem... Und zwar habe ich gestern meinen PC nachgerüstet... Von einer GTX980 zu einer GTX 1080 ti... und von 16GB Ram auf 32GB aufgerüstet

    Nun habe ich eben das Game gestartet und musste im Benchmark feststellen das ich nur 20 bis 22 FPS erreiche mit Ultra Einstellungen. Die Treiber sind alle aktuell und auch meine CPU Auslastung liegt bei dem Spiel bei ca 60 bis 70%, je nachdem in welchem Gebiet man ist... Meine Games sind alle auf einer SSD von Samsung (850 EVO) installiert...

    Mein komplette Konfig steht unten in meiner Signatur

  • #2
    Wieviel FPS hattest du denn mit der 980Ti? Gleiche Einstellungen vorrausgesetzt.

    Schau mal im Task-Manager während des Spiels nach, ob alle Kerne gleichmäßig ausgelastet sind oder nur ein oder 2 Kerne auf Anschlag laufen, während der Rest sich langweilt. (So kommen auch 60-70% zustande)

    Läuft der RAM noch mit der Geschwindigkeit wie vorher?

    Kommentar


    • #3
      i7 6700k defekt?

      Hey Leute,

      ich brauche dringend euren Rat...

      Mein i7 6700k Taktet unter Windows nur noch mit 800MHz... Auch wenn ich ins BIOS gehe zeigt der mir nur 800MHz an. CPU-Z Zeigt auch nur 800 MHz an. Ist meine CPU Schrott?

      Ich habe die CPU nie übertaktet sondern immer mit dem Standard Takt laufen lassen

      Kommentar


      • #4
        Zitat von Payns Beitrag anzeigen
        Mein i7 6700k Taktet unter Windows nur noch mit 800MHz... Auch wenn ich ins BIOS gehe zeigt der mir nur 800MHz an.
        Na und das ist doch gut so.
        Warum sollte die CPU unter Windows höher takten? Da wird halt nicht mehr Leistung benötigt. Also takte sie runter und spart Strom...

        Was macht sie denn beim Gaming oder Videobearbeitung oder....
        Gruß Mav
        Spoiler

        Kommentar


        • #5
          Mit der 980 hatte ich um die 30 bis 35 FPS... da war es aber auf hoher Auflösung und nicht auf Ultra...

          Die CPU Kerne und Threads kaufen alle gleich mit 60 bis 78% Auslastung

          Kommentar


          • #6
            Ich habe eben mal Prime 95 benutzt und CPU Z um mir den aktuellen Takt anzeigen zu lassen. Eigentlich sollte bei Prime 95 ja die Taktrate am Anschlag stehen... doch der blieb bei 800 MHz...

            Auch das CPU Tuning Programm von Intel gibt mir nicht mehr als 800 MHz...
            Zuletzt geändert von Payns; 07.06.2017, 21:35.

            Kommentar


            • #7
              Mit welchem Takt läuft denn der i7 dann und wie ist die Auslastung der Grafikkarte?
              Gruß Mav
              Spoiler

              Kommentar


              • #8
                Schon einen CMOS-Reset probiert?

                Zusammengefasst nach 16 minutes:

                Stell mal wieder zurück auf hohe Details und vergleiche erneut.
                Zuletzt geändert von bschicht86; 08.06.2017, 10:49.

                Kommentar


                • #9
                  Schalt mal im BIOS "Intel Adaptive Thermal Monitor" aus.
                  Wenn das nichts hilft
                  CPU-Sockel prüfen ob irgendwelche Pins verbogen sind.

                  Und wenn es das auch nicht ist:
                  -CPU+Board einschicken - vermutlich ist dann ein Spannungswandler oder Sensor flöten gegangen.

                  Hatten wir hier schon mal:
                  i7-6700 hat falschen Multiplikator

                  Kommentar


                  • #10
                    UPDATE

                    Es war das MSI Board... Der Temperatursensor hat sich verabschiedet gehabt.

                    Danke an alle für eure Hilfe

                    Kommentar

                    Lädt...
                    X