Total War Rome II - Mindfactory Forum

Ankündigung

Einklappen
Keine Ankündigung bisher.

Total War Rome II

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Total War Rome II

    Spielt hier eigentlich jemand "Total War Rome II" ?

    Nach den vielen guten Kritiken hab ich es mir gerade mal gesteamt nachdem ich früher doch öfters mal "Rome" gespielt habe ..

    Bis jetzt haut es mich aber noch nicht so vom Hocker.

    Vor allem die langen Ladezeiten beim Rundenwechsel nerven mich jetzt schon am Anfang und ich denke die werden wohl im späterern Verlauf des Spiels noch länger dauern.

    Na ja mal abwarten wie sich der Rest noch entwickelt ..

    Gruß Baba

  • #2
    Zitat von baba Beitrag anzeigen
    Spielt hier eigentlich jemand "Total War Rome II" ?
    Jep

    Mir gefällt das Spiel bisher sehr gut! Besonders die kombinierten See-/Landkämpfe sind super!
    Allerdings habe ich bisher gerade mal 15 Runden und ca. 6 (selbstgespielte) Schlachten hinter mir... Was die Ladezeiten angeht: die sind zumindest deutlich kürzer als bei Shogun 2. Ich lasse das Spiel auf einer SSD laufen.

    Mit der Performance dagegen bin ich leider gar nicht zufrieden. In Städten oder in der Nahansicht wird das ganze teilweise unspielbar (<10fps) auf der Detailstufe "ultra". Selbst "extrem" und "hoch" schaffen da nur relativ geringe Verbesserungen. Hoffentlich bekommt CA das noch per Patch gelöst...
    Mein System
    Intel Core i7 3770K • be quiet! Dark Rock Pro 2 • PoV GTX 780 Trooper Ammo • Gigabyte GA-Z77X D3H • 16GByte Corsair Vengeance LP @1600MHz • Samsung SSD 830 • 3TByte WD Green • Fractal Define R4 Black Pearl • 580W be quiet! Straight Power E9 • LG BH10LS38 • Teufel Concept C200 & Logitech G930 • Logitech G400 + K800 wireless • LG 29EA93-P

    Kommentar


    • #3
      Mit der Performance dagegen bin ich leider gar nicht zufrieden. In Städten oder in der Nahansicht wird das ganze teilweise unspielbar (<10fps) auf der Detailstufe "ultra". Selbst "extrem" und "hoch" schaffen da nur relativ geringe Verbesserungen. Hoffentlich bekommt CA das noch per Patch gelöst...
      Du spielst ja auch in einer etwas ungewöhnlichen hohen Auflösung.
      Die solltest du dafür zum Vergleich für andere lieber noch nennen.
      CPU: Intel i7 3770K | Kühler: Xigmatek HDT-S1284| RAM: 2x 8 GB Corsair Vengeance LP DDR3-1600 CL9 | Mainboard: ASRock Z77 Pro3 | GPU: 8 GB EVGA GTX 1070 FTW ACX 3.0 + Thermal Pad Mod | SSD: 750 GB Crucial MX300 & 500 GB Samsung 750 Evo | PSU: BQ! Straight Power 10 500 W CM | Sound: Wavemaster MX 3+ & beyerdynamic MMX 300 | Case: Cooler Master Elite 430 | Input: Speedlink Reticos & Speedlink Accusor | Monitor: Samsung S27D390H | OS: Windows 10 Pro

      Kommentar


      • #4
        Verhält sich auf FullHD leider genauso
        Mein System
        Intel Core i7 3770K • be quiet! Dark Rock Pro 2 • PoV GTX 780 Trooper Ammo • Gigabyte GA-Z77X D3H • 16GByte Corsair Vengeance LP @1600MHz • Samsung SSD 830 • 3TByte WD Green • Fractal Define R4 Black Pearl • 580W be quiet! Straight Power E9 • LG BH10LS38 • Teufel Concept C200 & Logitech G930 • Logitech G400 + K800 wireless • LG 29EA93-P

        Kommentar


        • #5
          Gestern war ich unter anderem auch etwas genervt weil ich plötzlich aus dem Spiel gekickt wurde um ein Game-Update zu installieren.
          Da biste mitten im Spiel und plötzlich geht nichts mehr und du musst warten bis ein Update heruntergeladen und installiert ist ! ?

          Die Rundenwechsel auf der Strategiekarte finde ich immer noch ganz schön lang aber das Spiel an sich wird doch mit der Zeit immer besser und interessanter.

          Kommentar


          • #6
            Ja ich merke so langsam auch, dass an einigen Ecken noch Besserungsbedarf besteht. Beispielsweise pausiert das Spiel in Schlachten ja wenn man per Shift+TAB zu Steam wechselt um zu chatten o.ä.. Dummerweise lässt sich die Pause dann meist nicht mehr aufheben. Mir bleibt dann nichts anderes übrig als das ganze von vorn zu beginnen... sehr ärgerlich!
            Mein System
            Intel Core i7 3770K • be quiet! Dark Rock Pro 2 • PoV GTX 780 Trooper Ammo • Gigabyte GA-Z77X D3H • 16GByte Corsair Vengeance LP @1600MHz • Samsung SSD 830 • 3TByte WD Green • Fractal Define R4 Black Pearl • 580W be quiet! Straight Power E9 • LG BH10LS38 • Teufel Concept C200 & Logitech G930 • Logitech G400 + K800 wireless • LG 29EA93-P

            Kommentar


            • #7
              und einen fehler hab ich gester. auch erkannt. die armee von pflaume war so gut wie nackt. scheint der beruehmt beruechtgte klamotten-pixel-bug zu sein...

              Gesendet von meinem GT-I9000 mit Tapatalk 2

              Gehäuse: Cooler Master Haf X Window Big Tower System: Win10 Pro Mainboard: ASRock Z77 Extreme 4 CPU: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz Kühler: Thermalright Silver Arrow
              RAM: 4 x 4 GB Corsair Vengeance LP Black DDR3-1600 DIMM GPU: 2048MB Gigabyte GeForce GTX 670 OC Festplatte: 256GB Samsung 830 Series & 250 Samsung 850 EVO 2.5" SSD & 2000GB Seagate Barracuda 7200
              Netzteil: 580 Watt be quiet! Straight Power E9 CM Modular DVD-Brenner: LiteOn iHAS524 Input: Logitech G11 & Razer Naga Headset: Creative Fatality

              Kommentar


              • #8
                Du meinst wohl diese feschen Kerle:

                Spoiler


                ?

                Musste auch sehr lachen als ich die das erste Mal zu Gesicht bekam... eine Armee aus Borats Allerdings waren das meine Feinde. Trotz mangelnder Rüstung haben die meinen Kriegselefanten übrigens ordentlich zugesetzt. Die Nackedeis gehören zu den Avernern, sprich den "frühen Franzosen". Wer hätte das gedacht?
                Mein System
                Intel Core i7 3770K • be quiet! Dark Rock Pro 2 • PoV GTX 780 Trooper Ammo • Gigabyte GA-Z77X D3H • 16GByte Corsair Vengeance LP @1600MHz • Samsung SSD 830 • 3TByte WD Green • Fractal Define R4 Black Pearl • 580W be quiet! Straight Power E9 • LG BH10LS38 • Teufel Concept C200 & Logitech G930 • Logitech G400 + K800 wireless • LG 29EA93-P

                Kommentar


                • #9
                  Oje haha.
                  Das ist also wirklich keine Mod oder so?
                  Nackte Krieger.... eieiei.
                  CPU: Intel i7 3770K | Kühler: Xigmatek HDT-S1284| RAM: 2x 8 GB Corsair Vengeance LP DDR3-1600 CL9 | Mainboard: ASRock Z77 Pro3 | GPU: 8 GB EVGA GTX 1070 FTW ACX 3.0 + Thermal Pad Mod | SSD: 750 GB Crucial MX300 & 500 GB Samsung 750 Evo | PSU: BQ! Straight Power 10 500 W CM | Sound: Wavemaster MX 3+ & beyerdynamic MMX 300 | Case: Cooler Master Elite 430 | Input: Speedlink Reticos & Speedlink Accusor | Monitor: Samsung S27D390H | OS: Windows 10 Pro

                  Kommentar


                  • #10
                    sowas hab ich auch noch nicht gesehen und das die deinen Elefanten zugesetzt haben ist klar, bei so viel Nackter Haut waren selbst die Elefanten Geschockt

                    Kommentar


                    • #11
                      Nope, das ist keine Mod. Die gehören zum Spiel. Erstaunlich auch, dass die Kerle nicht gefroren haben... stehen immerhin im Schnee.

                      Insgesamt gefällt mir das Angebot an Einheiten bisher jedenfalls sehr gut! Allerdings habe ich bisher noch nicht herausgefunden, wie ich meine Elefanten in den Nahmampf schicke. Mir wäre es lieber die würden durch die Gegner trampeln, stattdessen werfen die Reiter Speere. Weiß da jemand Rat?
                      Mein System
                      Intel Core i7 3770K • be quiet! Dark Rock Pro 2 • PoV GTX 780 Trooper Ammo • Gigabyte GA-Z77X D3H • 16GByte Corsair Vengeance LP @1600MHz • Samsung SSD 830 • 3TByte WD Green • Fractal Define R4 Black Pearl • 580W be quiet! Straight Power E9 • LG BH10LS38 • Teufel Concept C200 & Logitech G930 • Logitech G400 + K800 wireless • LG 29EA93-P

                      Kommentar


                      • #12
                        seitens nvidia,

                        Zitat von NVIDIA
                        So while we are still looking into improvements we can offer via drivers, just on the surface level it seems to be more of a game optimization issue.
                        ist wird zwar demnächst ein Treiber geben für rome2 aber viel bringen wird er wahrscheinlich nicht
                        CPU:i7 6700k @ 4.2GHz - Turbo aus ::: GPU:EVGA GTX 980 SC ACX 2.0 SLI ::: Netzteil:Cooler Master V750 ::: Arbeitsspeicher:Kingston HyperX Savage DDR4 2x 16GB @ 2133MHz (CL13) ::: Mainbord:GA-Z170x-Gaming 5

                        Kommentar


                        • #13
                          Von dem neuen Treiber erwarte ich ehrlich gesagt auch nicht allzuviel Mehrleistung. Die Tatsache, dass AMD-Karten ebenfalls mit Performanceeinbrüchen zu kämpfen haben, lässt da eher auf etwas unsaubere Programmierung schließen.

                          Es soll jedoch noch diese Woche ein Patch erscheinen, der sich besagter Probleme annimmt. Hoffen wir mal, dass CA dort noch was rausholen kann.
                          Mein System
                          Intel Core i7 3770K • be quiet! Dark Rock Pro 2 • PoV GTX 780 Trooper Ammo • Gigabyte GA-Z77X D3H • 16GByte Corsair Vengeance LP @1600MHz • Samsung SSD 830 • 3TByte WD Green • Fractal Define R4 Black Pearl • 580W be quiet! Straight Power E9 • LG BH10LS38 • Teufel Concept C200 & Logitech G930 • Logitech G400 + K800 wireless • LG 29EA93-P

                          Kommentar

                          Lädt...
                          X