C&C3 Tiberium War/Kane Edition läuft nicht unter Win7-64Bit - Mindfactory Forum

Ankündigung

Einklappen
Keine Ankündigung bisher.

C&C3 Tiberium War/Kane Edition läuft nicht unter Win7-64Bit

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Onkel Tom
    antwortet
    Ok, vielen Dank. Werde ich Heut Abend dann mal machen und ihn dann die ganze Nacht laufen lassen.

    Einen Kommentar schreiben:


  • Black & White
    antwortet
    dann ist blend ok

    Einen Kommentar schreiben:


  • Onkel Tom
    antwortet
    Wenn geht, alles!

    Einen Kommentar schreiben:


  • Black & White
    antwortet
    auf herz und nieren heißt bei dir also was testen? cpu oder ram oder beides?

    Einen Kommentar schreiben:


  • Onkel Tom
    antwortet
    OK, ich schreib im Moment mit meinem Läppi Jaaa, "da waren sie wieder, meine 3 Probleme". Deutsch und Holländisch kann ich, aaaber mit meinem Englisch sieht es ganz schlecht aus. Ein bissl raff ich schon!
    Ich hab einfach den Test laufen lassen, der Standart beim Start eingestellt ist. War das falsch? Wenn ja, dann kannst du mir doch bestimmt mal sagen, was ich einstellen muß, um den PC komplett auf Herz und Nieren zu prüfen.
    Ok, wenn nichts passieren kann, dann lass ich den Test mal eine ganze Nacht laufen.

    Einen Kommentar schreiben:


  • Black & White
    antwortet
    wenn prime läuft sollte man den meist einfach in ruhe lassen, deshalb der run über nacht sehr empfehlenswert ist

    die settings bei prime sind aber zu beachten je nachdem was du testen willst

    Einen Kommentar schreiben:


  • Onkel Tom
    antwortet
    Aha. Ja, ich bin in diesen Dingen der absolute Frischling Hab früher einfach meinen PC komplett zusammen bauen lassen und war dann eigentlich nur ein normaler Anwender. Mit Übertaktung, selber zusammen bauen, etc hatte ich bis jetzt noch nie was gehabt "Gott sein Dank" gibt es aaaber Foren, wo Experten (so wie du z.B.) ihr Wissen und ihre Erfahrungen gerne mit anderen Usern teilen Und warum soll man(n) nicht von anderen noch lernen können, gelle. Das erspart vielen eine Menge Zeit und Frust Und kann ab und zu auch ein bissl Kohle sparen!

    Eine Frage hätte ich noch zu Prime95! Ich hab seit 12:16 Uhr es am laufen. Kann ich weiter meinen PC benutzen, oder sollte ich die Finger von ihm lassen? Kann ja sein, das ich den Test störe, wenn ich andere Sachen mache. Wenn nein, was kann ich dann noch nebenbei tun!

    Einen Kommentar schreiben:


  • Black & White
    antwortet
    naja die "zuordnung" bei ati ist wie vielerorts: bescheiden

    da eyefinity zb keine hd4xxx hat aber der treiber trotzdem für die ist

    alle hd5xxx können aber eyefinity, dazu bedarf es keiner speziellen eyefinity-edition. die sind dann wiederum nur für noch mehr monitore pro karte

    Einen Kommentar schreiben:


  • Onkel Tom
    antwortet
    mit diesem Treiber läuft meine Karte. Ich hatte erst garnicht gesehen, das meine Karte "Eyefinity" hat! Darum hab ich diesen Treiber auch nicht installiert. Weil bei ATI ist der Treiber nur unter "Eyefinity" zu bekommen. Ich bin morgen mal gespannt, was Prime95 so alles zu Tage fördert.
    Danke für den Tipp

    Einen Kommentar schreiben:


  • Black & White
    antwortet
    wenn du schon beta treiber nutzt, dann sollte es gleich der 10.4a sein

    ATICatalyst10.4Preview

    Einen Kommentar schreiben:


  • Onkel Tom
    antwortet
    Ich glaube, das ich den Fehler gefunden hab. Ich hab mal in alle Ecken gesucht und hab noch "diesen" Treiber gefunden:
    ati_catalyst_10.3b_preview_win7_vista_march25
    Hab ihn einfach installiert und was soll ich sagen. Spiele C&C 3 jatzt seit ca. 2 Stunden und es läuft alles Sollte es jetzt doch an diesen sch... Treiber liegen Und ich hab mir schon Gedanken gemacht! Werde gleich Crysis installieren und dann auch mal testen. Morge Früh werde ich dann "Prime95" starten und mal nicht vor 22.00 Uhr stoppen. Mal schauen, was bei rum kommt. Vielen Dank an alle, die mir mit Rat und Tat geholfen haben

    Einen Kommentar schreiben:


  • Onkel Tom
    antwortet
    Ich hab mal gerade einen Selbstest gestartet. Hab C&C 3 gestartet und hab dann mein letzt gespeichertes Spiel gestartet. Hab dann nichts bewegt und hab den PC 1¼ Stunde nicht benutzt. Das Spiel lief immer noch ohne Probleme. Hier das Foto, so wie ich es laufen lassen hab:



    Dann hab ich einfach begonnen, zu spielen. Nach ca. 3 Minuten blieb das Spiel auf einmal stehen. Ca. 20 Sek. später lief es weiter. Das hat sich dann noch 2x wiederholt und beim 4.x ist alles eingefroren. Es kam auch wieder der graue Bildschirm. Die selben Symptome sind beim FurMark 1.8.2 Test auf getreten
    Ich gehe jetzt ganz stark davon aus, das meine Karte ein Hitzeproblem hat :heul:Was sie ja nicht haben darf. Und ich kann ja nicht immer den Lüfter auf volle Pulle laufen lassen, gelle!

    Einen Kommentar schreiben:


  • Onkel Tom
    antwortet
    Die Einstellung von meiner Karte ist die, so wie sie von Sapphire kommt. Also Standard. Ok, sie ist ja schon von Werk aus oc. Aaaber nur minimal! Da hab ich schon so eine geile Karte, und dann läuft die nicht richtig

    Einen Kommentar schreiben:


  • Black & White
    antwortet
    ichse nixe sehen fotos

    wenn es probleme gibt solltest du mal schauen obs an den taktraten der graka liegt. ergo diese mal etwas absenken

    Einen Kommentar schreiben:


  • Onkel Tom
    antwortet
    Ich hab jetzt mal ein paar screenshots vom Test:









    Beim letzten Foto ist bei den Zakken der PC stehen geblieben für ca. 15 sek. jedesmal

    Einen Kommentar schreiben:

Lädt...
X